Subject: Re: UCDavis' UNIX Licenses

From: Dion Johnson <[email-masked]>
Date: Sun, 15 Aug 1999 10:55:23 -0700

Warren,

The free* stuff is now handled by my friend and colleague
David Eyes.  David is mgr of the developer program group here,
as well as holding responsibility for free* stuff.  

David: This is a case where (if I guess rightly) someone wants
to forego the $100 Ancient Unix license from SCO because his
university has a source license from AT&T.  I suspect that
without study of the actual license text, we cannot be sure.

I'd recommend that we either freebie him the license, or
advise him that his university license is sufficient. Your
call...
-Dion
Dion L. Johnson II  - [email-masked]                               SCO, Inc     
400 Encinal St.  Santa Cruz, CA 95061    FAX: 831-427-5417  Voice: 831-427-7565

On Sat, Aug 14, 1999 at 02:48:21PM +1000, Warren Toomey wrote:
> 	[ Summary: David O'Brian believes he is covered by the UNIX
> 	  source licence as held by UC Davis. However .... ]
> 
> In article by David O'Brien:
> > This is going to be *very* difficult... the hardcopies are archived and
> > very difficult to get to.  UCB (University of California, Berkeley) holds
> > the license paper work for all UC's.  I have called UCB's Licensing group
> > and they almost laughed me off the phone when I asked for the paperwork
> > (due to how old and unaccessible the information is).
> > 
> > This is the information we (EE-CS dept at our campus) gave to DEC when we
> > got Ultrix source:
> > 
> >     AT&T License Agreement #(e.g. soft-99999)
> >         UCD #900/BE/012/00
> >         AT&T License #E-soft-00089 Supplement 48
> >     Customer Name as Shown on AT&T Agreement
> >         University of California
> >     Location of AT&T License CPU
> >         All Campus's - License at Berkeley
> >                        System at Davis
> >     CPU type of AT&T licensed CPU
> >         8600
> >     Serial # of AT&T licensed CPU
> >     8608306N
> >     FX01966
> > 
> > Is this suffient?  
> > -- David
> 
> David, I see your problem. I am cc'ing the email to my SCO contact, and
> also to Kirk McKusick who may help to shed some light (or who may not!).
> 
> My hands are tied until somehow I can verify that you are indeed covered
> by a licence. Hopefully, SCO or Kirk might be able to help.
> 
> Cheers,
> 	Warren

---

From: Dion Johnson <[email-masked]>
Date: Sun, 15 Aug 1999 10:58:37 -0700

Warren: You will probably have to ping DavidEy a couple times;
he is very busy.  

I trust things are nice in AU today.  We are about to start
SCO's annual week-long conference.  We hold it up at Univ Calif
Santa Cruz campus, very pretty place.

---

From: Dion Johnson <[email-masked]>
Date: Thu, 19 Aug 1999 15:17:32 -0700

On Mon, Aug 16, 1999 at 09:41:14AM +1000, Warren Toomey wrote:
> In article by Dion Johnson:
> Hi Dion, sorry I forgot that the AU stuff was passed to David. Must be end of
> summer there, nice weather? What sort of conference is it? I've seen several

About 70F in the daytime, 55 at night.
The conference is our annual love-in for customers and developers.
Lotsa new people this year, and more than half from outside North America.

> notices around w.r.t SCO's `support' of Linux (binary emulation etc.) I guess
> they must be having some impact then.

We started shipping the linux emulator quite a while ago.  Naturally,
I was a supporter of it.  I think Linux has helped out business a great
deal in the last year, just due to our being "close" to it, Unix-wise.

> Yes, it's pretty good here right now, end of winter, the days are 15'C and
> sunny.
> 
> How often should I ping DavidEy? I don't want to p*ss him off straightaway :)

Once a week makes sense.
-Dion

> Thanks!