Subject: public key block

From: Dion Johnson <[email-masked]>
Date: Thu, 26 Mar 1998 11:01:11 -0800

Ho ho!  My problem was that I did not know what
"normal PGP search string" meant.  I conjectured,
from your answer, that I might try "wkt" and sure
enough that value caused the server to send
me a public key block which I will take to 
be yours. ;-)
 
On Mon, Mar 23, 1998 at 07:51:45AM +1100, Warren Toomey wrote:
 >From: Warren Toomey <[email-masked]>
 >Subject: Re: DRAFT of ancient UNIX license.
 >To: Dion Johnson <[email-masked]>
 >Date: Mon, 23 Mar 1998 07:51:45 +1100 (EST)
 >X-Mailer: ELM [version 2.4ME+ PL22 (25)]

 >In article by Dion Johnson:
 >> On Thu, Feb 26, 1998 at 09:56:49AM +1100, Warren Toomey wrote:
 >>  >Yes please. And you should send any license identification information,
 >>  >such as license numbers etc. According to the license, I have to keep
 >>  >copis of this.
 >>  >
 >>  >You can pick up my PGP public key from
 >>  >
 >>  >	http://www.auug.org.au/cgi-bin/pgpkey.pl
 >>  >
 >>  >which is a key-signing service.
 >
 >Whups, search for Warren or wkt, and you will get my public key back.
 >
 >Just eating my breakfast at the moment, so I'll reply to the other bits
 >when I get to work...
 >
 >Had a BBQ last night with a dozen friends, so a bit of Mondayitis now 8-)
 >
 >	Warren

---

From: Dion Johnson <[email-masked]>
Date: Tue, 31 Mar 1998 16:01:20 -0800

Well, we have 12 licenses accumulated here and I havent got any
"system" set up to deal with these.  I will probably just send
you a list of the peoples' names and addresses by postal mail.
Hope that's not too primitive.

On Fri, Mar 27, 1998 at 07:49:13AM +1100, Warren Toomey wrote:
 > Subject: Re: public key block
 > Date: Fri, 27 Mar 1998 07:49:13 +1100 (EST)

 > Yep, and it also ensures that a representative of AUUG actually met me
 > personally to verify who I was and that I did own the key.
 > 
 > Things are hotting up here, the mail on the PUPS list is flooding in.
 > I'm waiting for the first `Got my license!' email to arrive.
 > 
 > Peter Salus has got an article about the licenses in the June Usenix ;login
 > magazine. I'll include it below. My article may be taken by AUUG, UKUUG and
 > ;login, too.
 > 
 > Thanks again,
 > 
 > 	Warren
 > [ ... ]

---

From: Dion Johnson <[email-masked]>
Date: Tue, 31 Mar 1998 16:09:00 -0800

On Wed, Apr 01, 1998 at 10:06:39AM +1000, Warren Toomey wrote:
 > Date: Wed, 1 Apr 1998 10:06:39 +1000 (EST)

 > Hi Dion, that would be fine with me. You can't send them to me with
 > PGP? We were wondering how things were going, as nobody has got their
 > licenses yet.

They are handwritten.  I am too lazy to type them all in.
Also, I dont have a copy of PGP on my machine here yet.

 > 
 > Alternatively, fax? +61 2 6268 8581	Attention: Warren Toomey

I will just drop them into a DHL or similar express shipment
thing.  Hopefully in a day or two.
Thanks!

---

From: Dion Johnson <[email-masked]>
Date: Tue, 31 Mar 1998 16:23:26 -0800

The "the licensing guys" turns out to be ME. ;-)
Legal and the other bureaucrats want no part of this.
So I get to run the program as I see fit.  After all
that discussion.  Why did I ever even bother to ask
them about this? ;-)  Corporate paper-pushers....
I am one, too.

Of course an email address is useful, but not unless
you also have the guy's address typed in, etc.

We shoulda implemented a web-based license form.
I didnt think I could get away with that.
Oh well.

On Wed, Apr 01, 1998 at 10:15:15AM +1000, Warren Toomey wrote:
 > Date: Wed, 1 Apr 1998 10:15:15 +1000 (EST)

 > Oh, any chance of getting the licensing guys to mail us and allow us to
 > consult our order on the
 > 
 > 	http://wdb1.sco.com/clbk_web/owa/freeunix_order_status
 > 
 > web page?
 > 
 > Ciao,
 > 	Warren

---

From: Dion Johnson <[email-masked]>
Date: Tue, 31 Mar 1998 16:31:52 -0800

I suspect the number of these will be small enough
to do it by hand.    You, of course, and the PUPS club
can implement any kind of nifty system you want.

On Wed, Apr 01, 1998 at 10:31:57AM +1000, Warren Toomey wrote:
 > Date: Wed, 1 Apr 1998 10:31:57 +1000 (EST)

 > Yeah, sounds dumb, huh. So the forms are going to SF and then back to you.
 > A web page isn't going to work by itself, cos you'll want ink signatures
 > on the license to prove that they have agreed to it.
 > 
 > Any ideas?
 > 
 > I could put a CGI script in front of the license. Propective user must
 > fill in particulars before they get the license. Particulars get mailed to
 > prospective user, you and I.
 > 
 > They still have to mail license, ink signature and billing details to you.
 > 
 > I can't think of anything else yet.
 > 
 > 	Warren

---

From: Dion Johnson <[email-masked]>
Date: Tue, 31 Mar 1998 16:43:21 -0800

That's really nice of you Warren, but let's hold off
just yet.  So far, I do still need one of the legal
eagles to actually sign the license.  

On Wed, Apr 01, 1998 at 10:38:25AM +1000, Warren Toomey wrote:
 > Date: Wed, 1 Apr 1998 10:38:25 +1000 (EST)

 > Ok, try this. Would you be happy to get a short email indicating intent to
 > purchase a license?
 > 
 > I can set up a CGI script that says:
 > 
 > 	Download the license here.
 > 
 > 	If you intend to purchase this license, please
 > 	fill out the following details:
 > 
 > 		Full Name
 > 		E-mail address
 > 
 > 	This will allow SCO to contact you once your license
 > 	has been processed.
 > 
 > I'll try to set it up so that you can reply directly to the mail you
 > get, to let the guy know they have a license.
 > 
 > What do you think?
 > 
 > 	Warren