Subject: Re: PDP UNIX Source

From: Dion <[email-masked]>
Date: Mon, 1 Dec 97 13:15:02 PST

Peter, 

Apologies, I have not been moving this forward as fast
as I'd like.  I have a revised (about the 3rd time around)
draft license from our legal people in NJ again and I need
to review it in detail.  We've had quite a bit of discussion
on this stuff.  They utterly do not understand what kind
of people you guys are :-).  I will not tell them about
the Peugeots.

Speaking of rare cars, you might be interested to know
I have a Cadillac Allante.  In fact, I have two of them. :-)

Dion L. Johnson II  - The Santa Cruz Operation, Inc.              [email-masked]
Czar of Free Stuff and Technical customers' advocate.
400 Encinal St.  Santa Cruz, CA 95061    FAX: 408-427-5417  Voice: 408-427-7565

	From peterl Sun Nov 30 21:21:41 1997
	Date: Mon, 01 Dec 1997 16:16:54 +1100
	To: [email-masked]
	From: Peter Laytham <[email-masked]>
	Subject: PDP UNIX Source
	
	Hi Dion
	
	How's it going?  I see you've been pretty active getting the
	legal folk et al to look into a way to provide suitable access to
	the source for PDP UNIX after pressure from a VERY interested
	party in Oz.  I seem to come across this guy all over the place -
	he owns a Peugeot, as do I, and we're both members of the Peugeot
	branch of the Australian Combined Vintage, Veteran and General
	Motoring Interest Groups (phew, what a mouthful).  He has a PDP11
	at home (in fact he has several as far as I can make out)!
	
	Anyway, if there is anything I can do to help at all please let
	me know.  The move is supported by the Australian UNIX Users
	Group (AUUG) of which I am on the Exec, so I can act in any of
	several official or semi official roles on either side of the
	fence.
	
	Cheers
	
	Peter

---

From: Dion <[email-masked]>
Date: Mon, 1 Dec 97 14:58:07 PST

No, they know about the petition.  It's against their
religion to go along with stuff like this.   These are old
AT&T license lawyers.  I just gotta keep hammering away
on them and finally get the exec VP to weigh in on my
side when I have exhausted all the discussion options. :-)
Gimme a couple more days.

	From: Warren Toomey <[email-masked]>
	Subject: Re: PDP UNIX Source
	To: Dion <[email-masked]>
	Date: Tue, 2 Dec 1997 09:04:11 +1100 (EST)
	Cc: [email-masked], Steven Schultz <[email-masked]>
	In-Reply-To:  <[email-masked]> from Dion at "Dec 1, 97 01:15:02 pm"
	Reply-To: [email-masked]
	X-Mailer: ELM [version 2.4ME+ PL22 (25)]
	MIME-Version: 1.0
	Content-Type: text/plain; charset=US-ASCII
	Content-Transfer-Encoding: 7bit
	
	> of people you guys are :-).  I will not tell them about
	
	Hi Dion, Peter must have met up with another guy here, Peter Chubb, who
	owns a Peugeot, because I own a little Hyundai :-)
	
	As for the legal guys not understanding us, have they seen the petition?
	Would it be worth me cobbling together a short statement of aims and rationale
	to explain what we're trying to achieve?
	 
	> I have a Cadillac Allante.  In fact, I have two of them. :-)
	
	One must be a backup!
	
	Thanks again for your support. Hope you had a good Thanksgiving, and
	best wishes for Christmas.
	
	Cheers,
		Warren

---

From: Dion <[email-masked]>
Date: Mon, 1 Dec 97 17:54:00 PST

I expect that Dennis was at odds with them as
much as I have been, back in those good old days. :-)

But thanks, I will keep that in mind as another
card to play in case we need it.  Good thought.

	From sco.sco.com!henry.cs.adfa.oz.au!wkt Mon Dec  1 15:27:23 1997
	From: Warren Toomey <[email-masked]>
	Subject: Re: PDP UNIX Source
	To: Dion <[email-masked]>
	Date: Tue, 2 Dec 1997 10:06:24 +1100 (EST)
	Reply-To: [email-masked]
	
	> AT&T license lawyers.  I just gotta keep hammering away
	
	If they are old AT&T licence lawyers, perhaps a word from Dennis Ritchie
	in their ear could help? He's certainly supporting our attempts to make
	the source available while still licensed.
	
		Warren