Subject: Re: Q. Status of Net/2?

From: Dion Johnson <[email-masked]>
Date: Mon, 23 Nov 1998 15:08:12 -0800

I dont think I know what is the Net/2 tape from UCB. ;-)
If it's that "BSD Unix that requires an AT&T source
license" then all I know is what I learned indirectly
from our friend Sokolov at CWRU.  (You recall that
thread?)

You say that UCB "agreed" to stop distributing that
tape.  Agreed with whom?    Who asked them to stop?

Who is saying that there is no source license
needed?  Do they really know this, or is it just
wishful thinking?

SCO doesnt like to sue people and we rarely do it.
We do it when there are significant revenues to
be gained or lost.    

Like I said, we'd need to know what's on this net/2 tape
in order to discuss much further.

Finally, let me introduce you to my friend David Eyes.
David is taking over the management and marketing of
SCO's "free stuff".   I will continue to help him
as emeritus former manager, for a while.
-Dion

Dion L. Johnson II  - The Santa Cruz Operation, Inc.              [email-masked]
Manager of Developer Architecture and Technical customers'advocate.
400 Encinal St.  Santa Cruz, CA 95061    FAX: 831-427-5417  Voice: 831-427-7565

On Tue, Nov 24, 1998 at 09:28:10AM +1100, Warren Toomey wrote:
> Hi Dion,
> 
> 	I've got a nasty political/legal question for you. What is SCO's
> present stance on the Net/2 tape from UCB? I know that UCB agreed to stop
> distributing the tape. Would this agreement stop 3rd parties from distributing
> the tape? And it someone did distribute the Net/2 tape, would SCO be even
> remotely likely to sue them?!
> 
> I've been offered a copy to add to the growing collection of old UNIX
> stuff here in the PUPS Archive, and some people are saying that a source
> license isn't required for the Net/2 tape. I just want to cover my butt.
> 
> Many thanks in advance for an answer! Hope you're well over there.
> Catch you 'round,
> 
> 	Warren
> 
>

---

From: Dion Johnson <[email-masked]>
Date: Mon, 23 Nov 1998 16:38:01 -0800

OK, based on this info, I'd conjecture that the Net/2 tape does
indeed contain some Unix kernel code that is System V.  This
would not be covered by the Ancient Unix Source License, and I am
pretty sure we'd not want to freely license whatever system V
stuff in Net/2 we might have rights to.

IOW I think you better not make copies of Net/2. ;-) 
-Dion

On Tue, Nov 24, 1998 at 10:21:51AM +1100, Warren Toomey wrote:
> In article by Dion Johnson:
> Ok. Back in the 80's when UCB was doing the TCP/IP software for BSD,
> they released a tape called net/1 which only had the modifications to the
> kernel for the TCP/IP stuff, plus the user-level network applications.
> They gave it away to anybody, no src license was required.
> 
> Around 1991, they again released a tape. This time it was called the
> net/2 tape. This time, it contained complete (or partial) files
> from /usr/src/sys (i.e the BSD kernel).
> 
> At the end of the USL vs UCB dispute, UCB agreed to stop distributing
> the Net/2 tape because it was `contaminated', and they were then
> permitted to distribute 4.4-BSD-Lite.
> 
> Anyway, that's the situation. I could knock up a more detailed review of
> the situation over the next few days for you.
> 
> Ah, don't go Dion, you've been so helpful! I'm sure David will do a fine
> job too. Have you filled David in on the PUPS group and our archive?
> David, I'm part of a group of people trying to preserve the history of
> UNIX. Give me a yell if I can help explain what we're doing.
> 
> Thanks to you both,
> 
> 	Warren

---

From: Warren Toomey <wkt>
Date: Tue, 24 Nov 1998 09:28:10 +1100 (EST)

Hi Dion,

	Warren

---

From: Dion Johnson <[email-masked]>
Date: Thu, 21 Jan 1999 10:05:40 -0800

Warren, could you pls resend that notice you sent me the
other day, about the PUPS site changing?  I bounced it and
forgot to save a copy.  Thx.

---

From: Dion Johnson <[email-masked]>
Date: Wed, 3 Feb 1999 11:31:20 -0800

We have old records that go back as far as late 1970s.  Our legal
folks in New Jersey scanned the lists and we find no entries for Sonoma
State.

Andru is most welcome to obtain the "Ancient Unix Source License" that
we offer for a nominal fee.    Check at www.sco.com/offers.
(I seem to have misplaced his email - please forward as you see fit.)

Dion L. Johnson II  - The Santa Cruz Operation, Inc.              [email-masked]
Developer Tools and Technical customers'advocate.
400 Encinal St.  Santa Cruz, CA 95061    FAX: 831-427-5417  Voice: 831-427-7565

> >On Wed, Feb 03, 1999 at 11:23:51AM +1100, Warren Toomey wrote:
> >> In article by Andru Luvisi:
> >> > My university once had PDP-11s and, later, AT&T unix machines, and has had
> >> > a cs department long enough that it may have a source license... alas, no
> >> > one I have been able to talk to so far remembers.
> >> > 
> >> > Do you know of anyone at SCO or AT&T I could contact to find out if we
> >> > have a license?  Would you be able to find out?
> >> > 
> >> > Andru Luvisi
> >> > Library Systems Department
> >> > Sonoma State University
> >> 
> >> Hi Andru.
> >> 
> >> Apparently there is no easy way to find out is Sonoma State University
> >> has a UNIX source license, unless they have kept a paper copy of the
> >> license. I will ask my contact at SCO if there is any procedure to follow
> >> which could help track down your university's license, but I expect that
> >> there is none.
> >> 
> >> Sorry,
> >> 	Warren
> >
> >
>