Subject: Re: Got batch #2 of licenses

From: Dion Johnson <[email-masked]>
Date: Wed, 15 Apr 1998 11:24:02 -0700

I understand they have your license and it is awaiting 
the signature of Mr. Broderick.  Let's hope he does not
recognize your name and subject your license to special
scrutiny. ;-)

On Tue, Apr 14, 1998 at 08:24:59PM +1000, Warren Toomey wrote:
 > From: Warren Toomey <[email-masked]>
 > Subject: Got batch #2 of licenses
 > To: Dion Johnson <[email-masked]>
 > Date: Tue, 14 Apr 1998 20:24:59 +1000 (EST)

 > Hi Dion,
 > 	I've just got the next batch of licenses, up to AU-26. They are all
 > dated 6th April by Bill Broderick. Could you have a chat with him and find
 > out where the paperwork for my license has got to? SCO has taken the $100 fee
 > from my account, but nobody has sighted the license on paper. I can always
 > send in the paperwork again. Would you accept a fax of the paperwork?
 > 
 > Many thanks!
 > 
 > 	Warren

---

From: Dion Johnson <[email-masked]>
Date: Wed, 15 Apr 1998 16:44:54 -0700

Dont worry; he cant get far with a campaign of denial.

On Thu, Apr 16, 1998 at 08:50:43AM +1000, Warren Toomey wrote:
 > In article by Dion Johnson:
 > I reckon he already has! Thanks Dion, at least I know its in the works.
 > 
 > 	Warren

---

From: Dion Johnson <[email-masked]>
Date: Thu, 16 Apr 1998 07:44:47 -0700

Our dept admin.asst. does 'em.  
What typos?  
This is what I have for the address:

	Warren Toomey
	School of Computer Science, ADFA.
	Northcott drive, Canberra. ACT. 2600
	AUSTRALIA

	Work Phone (GMT +10):	+61 2 6268 8050
 
On Thu, Apr 16, 1998 at 10:05:35AM +1000, Warren Toomey wrote:
 > Subject: Re: Got batch #2 of licenses
 > Date: Thu, 16 Apr 1998 10:05:35 +1000 (EST)

 > 8-). Can a throw in an apropos? Do you do your DHL labels, or does someone
 > else? The last two have had quite a few typos on them, but fortunately
 > still arrived.
 > 
 > Thanks!
 > 
 > 	Warren
 > 
 >