Subject: Re: CD coming your way

From: Dion Johnson <[email-masked]>
Date: Wed, 18 Mar 1998 15:09:23 -0800

I havent heard anything from our people who live in
the PO box in SF.  I am almost afraid to ask. ;-)

I am closer to getting SCO's version of the license
availability announcement out the door.   It's
being reviewed.

Sheesh, you'd think I work for a $billion company with
all the bureaucracy.

Thanks for the cute Kangaroo picture.  I also got a
pretty postcard of a DEC PDP-8 from Max Bennet (I am
not sure I'm reading his writing correctly) at NOP.
You know who they are, I suppose?

Also got a nice letter from a grad student at U Wisc
who wanted the license but could not afford it.

I think we will work up a process to waive the
fee for needy applicants.
-Dion

On Tue, Mar 17, 1998 at 11:03:01AM +1100, Warren Toomey wrote:
 >From: Warren Toomey <[email-masked]>
 >Subject: CD coming your way
 >To: Dion Johnson <[email-masked]>
 >Date: Tue, 17 Mar 1998 11:03:01 +1100 (EST)
 >X-Mailer: ELM [version 2.4ME+ PL22 (25)]

 >Dion,
 >	I dropped a CD of the current PUPS Archive of ancient Unix in the
 >mail on Saturday. Hopefully it should be with you in a week or two.
 >
 >Please have a look at it and make any comments. It was written at 4x speed,
 >and I can't read it on very old drives, but the new CD drives should cope.
 >
 >How are licensing coping with the incoming deluge?!
 >
 >Cheers,
 >	Warren

---

From: Dion Johnson <[email-masked]>
Date: Wed, 18 Mar 1998 15:23:03 -0800

On Thu, Mar 19, 1998 at 10:18:20AM +1100, Warren Toomey wrote:
 >Subject: Re: CD coming your way
 >Date: Thu, 19 Mar 1998 10:18:20 +1100 (EST)

 >In article by Dion Johnson:
 >Hmm, I understand the feeling. I had that when
 >I started pestering you at the beginning ;-)
 > 
 >> being reviewed. Sheesh, you'd think I work for
 >> a $billion company with all the bureaucracy.
 >
 >Yes, a few people were asking when www.sco.com/offers
 >was going to reflect the license release.
 >
 >There's a DEC special interest group called SIG NOP. The OP stands
 >for Old Platforms. I can't remember what the N stands for, if anything.

This says:
Nostalgic Obsolete Products
The postcard is from a DEC Museum in Australia
Interesting...

I am putting these cards and letters up on the wall
in the hallway, and will report to some of the VPs
about this.  Maybe get PR involved and do a press
release about how fucking nice we are.
-Dion

---

From: Dion Johnson <[email-masked]>
Date: Wed, 18 Mar 1998 15:49:34 -0800

On Thu, Mar 19, 1998 at 10:28:21AM +1100, Warren Toomey wrote:
 >Whups, ah that's what it stood for. They have monthly meetings here in
 >Australia, and they have working bees which restore old DEC boxes.
 >
 >?! haven't heard you swear before. Bad day at work? you don't like PR
 >people? I've written a short article for the Australian Unix Users Group
 >here, which I've attached. PR without the PR, perhaps.

No, I meant it in a kidding way.  Sorry, a California-ism.

Actually, I like the PR people.  I just think that what they
do is pretty ridiculous.

This is a very interesting and amusing article.  I am most
flattered by your kind words.  (I also might get a few brownie
points with the big bosses, which is extra nice.)

After it's published by your User group, how about publishing
it in SCO World, or some similar place?  Would you be up
for that?
-Dion

---

From: Dion Johnson <[email-masked]>
Date: Wed, 18 Mar 1998 16:19:15 -0800

On Thu, Mar 19, 1998 at 11:09:59AM +1100, Warren Toomey wrote:
 >Date: Thu, 19 Mar 1998 11:09:59 +1100 (EST)
 >Fair enough. Email flattens out all the nuances of normal conversation;
 >I guess that's why smileys were invented.

Yes, exactly.

 >Yeah, me too.
 >I'm sure I can get them to approve that. Actually, I've submitted it
 >but they haven't said yes or no yet. So it's still unpublished, and you
 >can have it for SCO World, as long as they approve its publication
 >elsewhere. Peter Salus at Usenix was also going to take it, or he was
 >going to write something himself (he was involved in the liberation of
 >the Lions' book).

I think it would be very nice in SCO World (circ. 50K).
They are an independent publication, but always looking for
interesting material.

 >I haven't heard back from anyone in regards to PR-type images/icons
 >for the license artwork.

I forget.  What did you want this for?  The company is a little
bit nervous about letting people use our logo, but it's done
without permission all the time and we dont do anything about it.

 >Overall, what's the attitude within SCO re the new license and the
 >stuff you did over the past 2 years to get it approved? I hope it
 >hasn't made you persona non grata.

Of course the technical people are pleased, although few of them
know about it as yet, since it's not announced.

Doug is mildly pleased, I guess.  I think Ray Anderson, my
VP of Marketing feels I've been wasting too much time on this
thing which is not obviously making money, but I think he'll
come around when he sees some good PR flowing.

The legal people are a little grumpy at me, but they also
know my heart is pure and they sorta respect that.

I am known as a bit of a maverick, and customer advocate, so
it's expected.  Every company needs a few people like me.

Overall, I am very proud of doing this and grateful for your
help and the help of the other PUPS and other participants
in the Unix heritage.
-Dion