Subject: Re: Ultrix for PDP-11s

From: Dion Johnson <[email-masked]>
Date: Thu, 2 Apr 1998 16:29:59 -0800

Greetings, fellow crusaders,

The existing special source license also covers binaries.
Look at sections 2.1(a) and 2.1(e).
If at all possible, it will be best if we can find an
interpretation of the existing license that permits what
Bob needs.  I think we have it... this is a license to
derived binaries from the sources and should cover all
of SCO's IP that is precursor to DEC's Ultrix added
value.

Does this do the job you need?
-Dion

Warren: I will be shipping you the first dozen licensee
names/addrs tomorrow.  You should have 'em next week.
-Dion

On Fri, Apr 03, 1998 at 10:13:01AM +1000, Warren Toomey wrote:
 > From: Warren Toomey <[email-masked]>
 > Subject: Re: Ultrix for PDP-11s
 > To: Bob Supnik <[email-masked]>
 > Date: Fri, 3 Apr 1998 10:13:01 +1000 (EST)
 > Cc: Dion Johnson <[email-masked]>
 > X-Mailer: ELM [version 2.4ME+ PL22 (25)]

 > Dion, Bob,
 > 	I'm emailing you both because I think I need you both here :-)
 > 
 > Previously, I asked Bob Supnik about the status of PDP-11 Ultrix. From
 > Bob's reponse (below), I'm assuming that Ultrix comes without any source.
 > 
 > In article by Bob Supnik:
 > > If you can clear the other license issues (SCO's) Digital would have no
 > > problem giving a free license to its value add, whatever that was.
 > > 
 > > That is, if the user can obtain a valid license from SCO, either binary
 > > or source, Digital will agree to license its portion at no cost under
 > > existing terms.
 > > /Bob
 > 
 > I replied to Bob asking if the PUPS group could distribute Ultrix to
 > source licensees ONLY. Then I re-read his email....
 > 
 > Bob is saying that, if SCO licenses its copyrighted portions of PDP-11
 > Ultrix _binaries_, DEC will also do so, and allow them to be obtained at no
 > cost.
 > 
 > In order for this to happen, we need a new SCO binary license. Dion, the
 > existing 5th, 6th & 7th Edition binary license is the sort of thing that
 > we require, but it needs to be extended to include either Ultrix binaries,
 > or ALL PDP-11 UNIX binaries (except System V binaries, huh).
 > 
 > Dion, Bob, you've both participated in PDP-11 UNIX licensing recently;
 > is this going to be an effort?
 > 
 > An alternative, which is nearly no effort, is for DEC to allow owners of
 > PDP-11 UNIX source licenses to obtain PDP-11 Ultrix at no cost. This means
 > a $100 fee to get the source license. I think that this would be acceptable.
 > 
 > So, the choices are:
 > 
 > 	a) SCO to modify existing binary license to include Ultrix (others?)
 > 	b) DEC to permit no cost Ultrix-11 licenses to SCO license holders.
 > 
 > I suspect you're going to opt for b), but I don't think there's going to
 > be much drama there.
 > 
 > Thanks again!!!
 > 
 > 	Warren

---

From: Dion Johnson <[email-masked]>
Date: Fri, 3 Apr 1998 09:11:40 -0800

On Fri, Apr 03, 1998 at 11:07:51AM +1000, Warren Toomey wrote:
 > To: Dion Johnson <[email-masked]>
 > Date: Fri, 3 Apr 1998 11:07:51 +1000 (EST)

 > Hey Dion, I was going to mention SCO Xenix for the PDP-11
 > a while ago, but I thought you already had enough worries.

My, my.  I didnt know there was a XENIX for the PDP-11.

 > It's covered as a sucessor system, but:
 > 
 > 	+ parts are owned by Microsoft?

Maybe.  MS was the exclusive owner of XENIX back in those days, I
think.  We still pay MS a royalty for some of the XENIX code that
is in OpenServer.

 > 	+ we don't have copies of any version.
 > 
 > Is there anybody at SCO who might have saved this old stuff?

I will ask around.  Last time I looked for a copy of XENIX
for the Apple Lisa, I found one.

 > Are we going to be sued by MS if we distribute it?

Probably you would not, but SCO will surely be very, very
cautious about this.  We are continually in discussions with MS
about royalty matters and we would not want to give them
any ammunitiion.   I suspect the legal eagles dont know about
XENIX for the PDP-11.  We should be discreet.
-Dion

 > Thanks,

---

From: Dion Johnson <[email-masked]>
Date: Fri, 3 Apr 1998 09:54:46 -0800

I think I can get the licenses mailed today to the licensees.

 > Thanks Dion, have you also shipped the licenses?
 > The natives are getting restless!
 > 
 > 	Warren